My Oracle Support Banner

SAP Certification with Oracle Database Vault (Doc ID 852482.1)

Last updated on JULY 20, 2021

Applies to:

Oracle Database Vault - Version 10.2.0.4 to 10.2.0.5 [Release 10.2]
Oracle Database Vault - Version 12.1.0.2 and later
Information in this document applies to any platform.

Purpose

This note refers to the use of Oracle Database Vault with SAP. This note contains all of the information you require to use Oracle Database Vault (DV) in an SAP environment. 

All SAP products as of SAP Kernel Release 7.00 and all SAP products that are based on SAP NetWeaver 7.x are supported. This includes the following SAP products:

a) SAP ERP 6.0 (including ECC 6.0) and higher
b) SAP BW 7.0 and higher
c) SAP CRM 2005 and higher
d) SAP PLM 6.0 and higher
e) SAP SCM 2005 and higher
f) SAP SRM 2005 and higher


Oracle Database Vault supported releases are:


a) Oracle Database Vault release 10.2.0.4 and higher
b) Oracle Database Vault release 11.2.0.1 and higher
c) Oracle Database Vault release 12.1.0.2 and higher

Scope

Oracle Database Vault is an Oracle security solution to protect sensitive, critical data, for example, SAP application data, at database level from unauthorized access by highly-privileged database users.

The following Oracle websites provide additional information about Database Vault:

o https://www.oracle.com/technetwork/database/security/owp-security-database-vault-11gr2-1-131473.pdf

o https://www.oracle.com/technetwork/database/security/twp-databasevault-dba-bestpractices-199882.pdf

Details

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Purpose
Scope
Details
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.