UDE-18 Exporting With 11.1.0.7 EXPDP a 11.1.0.7 DB (Doc ID 852507.1)

Last updated on AUGUST 22, 2013

Applies to:

Oracle Database - Enterprise Edition - Version 11.1.0.7 and later
Information in this document applies to any platform.
***Checked for relevance on 22-Aug-2013***

Symptoms

11.1.0.7 EXPDP fails with UDE-00018 exporting a 11.1.0.7 DB:

Export: Release 11.1.0.7.0 - 64bit Production on Tuesday, 23 June, 2009 13:55:49

Copyright (c) 2003, 2007, Oracle. All rights reserved.
UDE-00018: Data Pump client is incompatible with database version 11.1.0.7.0


There is no problem using the Data Pump API (DBMS_DATAPUMP).

From DBA_REGISTRY all the component are in VALID status:

SQL> SELECT COMP_ID, COMP_NAME, VERSION, STATUS FROM DBA_REGISTRY;

COMP_ID COMP_NAME VERSION STATUS
-------- ---------------------------------------- ---------- -------
EM Oracle Enterprise Manager 11.1.0.7.0 VALID
XDB Oracle XML Database 11.1.0.7.0 VALID
EXF Oracle Expression Filter 11.1.0.7.0 VALID
RUL Oracle Rules Manager 11.1.0.7.0 VALID
OWM Oracle Workspace Manager 11.1.0.7.0 VALID
CATALOG Oracle Database Catalog Views 11.1.0.7.0 VALID
CATPROC Oracle Database Packages and Types 11.1.0.7.0 VALID
JAVAVM JServer JAVA Virtual Machine 11.1.0.7.0 VALID
XML Oracle XDK 11.1.0.7.0 VALID
CATJAVA Oracle Database Java Packages 11.1.0.7.0 VALID
RAC Oracle Real Application Clusters 11.1.0.7.0 VALID


The COMPATIBLE init parameter is set to 11.1.0.7.0:

compatible = "11.1.0.7.0"

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms