ORA-918 DURING SELECT FOR UPDATE IN 11.2 THAT WORKED IN OLDER VERSIONS (Doc ID 978695.1)

Last updated on MARCH 01, 2017

Applies to:

Oracle Server - Enterprise Edition - Version: 11.2.0.1.0 to 11.2.0.1.0 - Release: 11.2 to 11.2
Information in this document applies to any platform.

Symptoms

A SELECT FOR UPDATE that worked prior to upgrade to 11.2 now fails with ORA-00918: column ambiguously defined

Changes

Upgrade to 11.2 from a previous version 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms