My Oracle Support Banner

BEA-090513 Error in Console logs when using scalability in OTM 5.5 CU6 (Doc ID 1052907.1)

Last updated on JULY 09, 2019

Applies to:

Oracle Transportation Management - Version 5.5.06 to 5.5.06 [Release 5.5]
Information in this document applies to any platform.
***Checked for relevance on 02-Jan-2013***


Symptoms

After installing OTM 5.5 CU6, the following error is seen in the weblogic console logs when using scalability.  The error does not occur when scalability is not enabled using only 1 app server.

 <Error> <Security> <BEA-090513> <ServerIdentity failed validation, downgrading to anonymous.>


Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.