What Are The Requirements For The E-Business Suite When Upgrading Operating Systems? (Doc ID 1061303.1)

Last updated on SEPTEMBER 09, 2016

Applies to:

Oracle Applications DBA - Version 11.5.0 to 12.1 [Release 11.5 to 12.1]
Information in this document applies to any platform.
***Checked for relevance on 10-Dec-2013***

Goal

The following are frequently asked questions concerning operating system (OS) upgrades of a server which hosts E-Business Suite.

1. What is required for E-Business Suite when upgrading the OS from one version to another?

2. What is required if the E-Business Suite is moved from a server with a lower version of the OS to one with a higher version?

3. What is required when moving E-Business Suite R12 from a 32-bit Linux OS to 64-bit Linux OS?

 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms