PAPWPARN.WFT ERRORS ON UPGRADE TO 12.1.1 (Doc ID 1061488.1)

Last updated on AUGUST 01, 2016

Applies to:

Oracle Project Foundation - Version 12.1.1 to 12.1.3 [Release 12.1]
Information in this document applies to any platform.
*** Checked for relevance 16-Oct-2014 ***


Goal

Upgrading an instance from 11i to 12.1.1, 12.1.2, or 12.1.3  encounters an error when running the PAPWPARN.wft file:

Report filename : /tst4/apps/apps_st/appl/admin/tst3/out/o537641.out
wferr:
- 1602: Could not save.
- 1400: Could not save to database. MODE=UPGRADE EFFDATE=
- 1404: Please first load this entity or check protect and custom level of ACTIVITY 'WFSTD/REVIEW_REQUIRED'.
Oracle Workflow Definition Loader 2.6.4.0.

Access level: 20, Mode: UPGRADE
ITEM_TYPE 'WFSTD' is protected, no changes were saved.
ITEM_ATTRIBUTE 'WFSTD/N' is protected, no changes were saved.
ITEM_ATTRIBUTE 'WFSTD/REQUESTOR_USERNAME' is protected, no changes were saved.
ITEM_ATTRIBUTE 'WFSTD/OWNER_ROLE' is protected, no changes were saved.
ITEM_ATTRIBUTE 'WFSTD/FORWARD_FROM_DISPLAY_NAME' is protected, no changes were saved.
ITEM_ATTRIBUTE 'WFSTD/EVENTNAME' is customized, no changes were saved.
ITEM_ATTRIBUTE 'WFSTD/EXCEPTION_EXIST' is customized, no changes were saved.
ITEM_TYPE 'FNDFFWK' is protected, no changes were saved.

Plusmore.

How to resolve these errors?



Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms