When Applying Patch 9321330 (FOR OTM 6.1) The Following error Is Displayed: "This patches requires OTMv6.1. You are currently running OTMv61-GA" (Doc ID 1068994.1)

Last updated on JULY 09, 2014

Applies to:

Oracle Transportation Management - Version: 6.1.0 and later   [Release: 6.1 and later ]
Information in this document applies to any platform.

Symptoms

On OTM version 6.1:

When attempting to install patch 9321330 , installer fails with
the following error.

ERROR
-----------------------
This patches requires OTMv6.1. You are currently running OTMv61-GA


STEPS
-----------------------
The issue can be reproduced at will with the following steps:
Apply patch 9321330


Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms