We are Implementing Oracle Mobile Applications (MSCA/WMS). Which JDK to Install on Mobile Device? (Doc ID 1160234.1)

Last updated on AUGUST 21, 2016

Applies to:

Oracle Mobile Application Server - Version 11.5.10.2 to 12.1.3 [Release 11.5.10 to 12.1]
Information in this document applies to any platform.

Goal

We are implementing Oracle Mobile Applications (MSCA/WMS) and have downloaded the 1.1.8 JDK from java.sun website, so that we can run the MSCA GUI client on a mobile device (e.g.Psion Teklogix 7527 G2). However when we try to install it on windows mobile 6.0 it appears that the JDK is not supported.

We have discussed this with our handheld device vendor they also don't know about that JDK.

We have successfully configured & run Oracle MSCA on our desktop PC and everything is working as expected. Which JDK should I install on my mobile device?


Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms