Orainventory Error after Cloning Release 12.1.1: "Home may already be registered" (Doc ID 1217633.1)

Last updated on FEBRUARY 01, 2016

Applies to:

Oracle Applications DBA - Version 12.1.1 to 12.1.1 [Release 12.1]
Information in this document applies to any platform.

Symptoms

After clone, orainventory for E-Business Suite Release 12.1.1, 10.1.2 and 10.1.3, are corrupted.
Unable to apply any patches to 10.1.3 and 10.1.2 homes.

The instance runs normally from business perspective. Only the 10g AS inventory(s) got corrupted with the error from the ohclone.log:

Initializing Java Virtual Machine from /tmp/OraInstallYYYY-MM-DD_<timestamp>/jre/bin/java. Please wait...

ERRORCODE = 255 ERRORCODE_END
.end std out.

.end err out.

Command sh -c "$ORACLE_HOME/apps/tech_st/10.1.2/oui/bin/runInstaller -debug -clone -silent -force -nolink -waitForCompletion -invPtrLoc /etc/oraInst.loc session:ORACLE_HOME=/tech/oracle/apps/tech_st/10.1.2 oracle.as.j2ee.top:s_asInstanceName=TECH_TOOLS__tech_oracle_apps_tech_st_10_1_2 oracle.as.j2ee.top:s_adminName=ias_admin oracle.as.j2ee.top:s_adminPassword=welcome ORACLE_HOME_NAME=TECH_TOOLS__tech_oracle_apps_tech_st_10_1_2 -J-Doracle.installer.noLink=true ; echo ERRORCODE = $? ERRORCODE_END" failed. Day Month dd <timestamp> YYYY
OUI CLI cloning returned non-zero.

Home may already be registered

OUI log file - /ibsxorabase/orainventory/logs/cloneActions<timestamp>
Attempting to restore /tech/oracle/apps/tech_st/10.1.2/oui/oraparam.ini.ouibak to /tech/oracle/apps/tech_st/10.1.2/oui/oraparam.ini

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms