Psa_xfr_to_gl_pkg Is Invalid (Doc ID 1275944.1)

Last updated on AUGUST 18, 2016

Applies to:

Oracle Public Sector Financials - Version: 11.5.10.2 and later   [Release: 11.5.10 and later ]
Information in this document applies to any platform.
Customer has applied pagtches 9739809 and 6196295' to test instance to resolve 'AR adjustments' issue.

Now the package 'PSA_XFR_TO_GL_PKG' is invalid because one of the packages that it uses is too old -- can't find psa_mfar_utils.g_invalid_index).

Customer needs to find a patch that give us the newer version of psa_mfar_utils.

Symptoms

Customer has applied pagtches 9739809 and 6196295' to test instance to resolve 'AR adjustments' issue.

Now the package 'PSA_XFR_TO_GL_PKG' is invalid because one of the packages that it uses is too old -- can't find psa_mfar_utils.g_invalid_index). 

Changes

Customer has applied pagtches 9739809 and 6196295' to test instance to resolve 'AR adjustments' issue.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms