Receive pop-up message: "This page contains both secure and non secure items. Do you want to display the non secure items?' (Doc ID 1297751.1)

Last updated on AUGUST 08, 2016

Applies to:

Oracle Applications Technology Stack - Version 12.1.3 to 12.2 [Release 12.1 to 12.2]
Information in this document applies to any platform.

Goal

When using IE 6 for accessing Oracle after applying Release 12.1.3,  users are frequently getting a pop up message that says the following:

This page contains both secure and non secure items. Do you want to display the non secure items?

Once you click OK then the contents are displayed.

Note:
  • This message is not displayed when accessing the same pages in a 12.0.8 instance.
  • Upgraded the IE to 8, the message does not pop up.



What are the recommended browsers for EBS Release 12.1.x instances to determine if there's a need to upgrade Internet explorer?

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms