My Oracle Support Banner

Upgrade to Version 6.2 before Implementing Global Trade Management (Doc ID 1302887.1)

Last updated on MAY 06, 2022

Applies to:

Oracle Transportation Management - Version 6.1.0 to 6.2.0 [Release 6.1 to 6.2]
Oracle Global Trade Management - Version 6.1.0 to 6.2.0 [Release 6.1 to 6.2]
Oracle Trade Compliance - Version 6.1.1 to 6.2.0 [Release 6.1 to 6.2]
Information in this document applies to any platform.

Details

All clients who are planning to use Oracle Global Trade Management should use release 6.2 or newer versions of Oracle Global Trade Management. Starting with version 6.2 instead of 6.1 provides the following benefits: 

  • better data model support for trade transactions
  • integration support with EBS 12.1.3 using the EBS-ITM adapter
  • avoiding of complex data migration from 6.1 to 6.2

Actions

If you are using Oracle Transportation Management 6.1, upgrade to 6.2 before implementing Global Trade Management.

Contacts

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Details
Actions
Contacts
 Further Reference
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.