When Try To Access General Ledger Responsibility After R12 Upgrade When Use OPSFi Get APP-FND-01564 ORACLE error 1436 in fdmload (Doc ID 1304874.1)

Last updated on MARCH 08, 2017

Applies to:

Oracle Public Sector Financials (International) - Version 12.1.3 and later
Oracle General Ledger - Version 12.1.3 and later
Information in this document applies to any platform.

Symptoms

When attempting to access a responsibility using the GL_SUPERUSER menu when also use Oracle Public Sector Financials International (OPSFi), the following error occurs.

ERROR
-----------------------
APP-FND-01564 ORACLE error 1436 in fdmload
Cause fdmload failed due to ORA-01436 CONNECT BY loop in user data

APP-FND-01330 Application Object Library was unable to build this menu for this responsibility in the current language
Please check that the menu named for this responsibility is valid and that all entries for this menu and all its sub-menus are valid menu or function names in the current language

There are no valid navigations for this responsibility
Cause : Application Object Library was unable to load the menu for the current responsibility
Cause the menu compilation has failed
Cause there is no valid menu defined for this responsibility
Cause there are no navigable forms associated with this responsibility

Changes

Upgrade from release 11.5.10.2 to release 12.1.3

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms