My Oracle Support Banner

Using End Customer Feature Error "There is no Party site Id found for the Cust_site_use_id " (Doc ID 1317658.1)

Last updated on JULY 14, 2021

Applies to:

Oracle Installed Base - Version 12.1.3 and later
Information in this document applies to any platform.

Symptoms

When placing an order for an internal customer the installed at location and current location on the order line OTHER tab defaults to END CUSTOMER LOCATION. When an order is created and processed, the value in the installation details for installed at location is not defaulting the end customer location for all lines.

Some lines are defaulting correctly and others are not. For the ones that are incorrect, it is not evident where the address is coming from.  The location is one that is in no way associated with the Sales Order customer or End customer.  These transactions are getting stuck in the IB transaction error processing form with the following error. When attempting to query this Cust_site_use_id, it can not be found.


ERROR

There is no Party site Id found for the Cust_site_use_id : (<CUST_SITE_USE_ID>)


STEPS
1. Enter order header information including End Customer, End Customer Location and then ship.
2. The transaction subtype is the same for each line.
3. Some lines get populated with an an incorrect address in the Installed at Location under the Source tab of the Installation Details. These lines get stuck in the Transactions Error Processing form with the reported error.
4. Lines with a blank Installed at Location in the Installation Details interface successfully with the Install Base.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.