Jre/Jdk Version To Use With Otl On A R12.1.3 install

(Doc ID 1391253.1)

Last updated on JANUARY 09, 2018

Applies to:

Oracle Time and Labor - Version 12.1.3 and later
Information in this document applies to any platform.


We are planing to install a R12.1.1 on Linux x86-64 and to upgrade it to R12.1.3 using patch #9239090.
The first goal is to know the minimum JDK/JRE requirements to use Oracle Time Labor ?


Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms