SLA Hotpatch Fails With Error ORA-20503: UPGRADE HISTORICAL SUBLEDGER ACCOUNTING Has Been Run.OnDemand Upgrade By Patch Cannot Be Run (Doc ID 1461013.1)

Last updated on MARCH 08, 2017

Applies to:

Oracle Project Costing - Version 12.1.3 and later
Information in this document applies to any platform.
Checked for relevance on 22-DEC-2013

Symptoms

Oracle EBS upgrade from 11.5.10 to 12.1.3

While applying the SLA Post Upgrade Hotpatch 5584908:(SLA POST UPGRADE: PROCESS ALL THE APPLICATIONS IN ONE RUN)

The following error message received


ERROR at line 1:
ORA-20503: Upgrade Historical Subledger Accounting has been run. OnDemand
Upgrade by patch cannot be run.
ORA-06512: at line 31"

Changes

Upgrade from 11.5.10 to 12.1.3

Applying the SLA Post Upgrade Hotpatch 5584908

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms