Sales Order Fulfillment (CSISOFUL) Transactions Fail in Install Base with Error "You cannot Update an Expired Instance. Instance needs to be un-expired before any updates." (Doc ID 1496917.1)

Last updated on SEPTEMBER 06, 2016

Applies to:

Oracle Installed Base - Version 11.5.10.2 to 12.1.3.4 [Release 11.5 to 12.1]
Information in this document applies to any platform.

Symptoms

Error Code: CSI_API_CANT_UPD_EXP_ITEM
Error Text: You cannot Update an Expired Instance. Instance needs to be un-expired before any updates.

 

Sales Order Fulfillment (CSISOFUL) transactions fail in Install Base with the following error:

You cannot Update an Expired Instance. Instance needs to be un-expired before any updates.


Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms