My Oracle Support Banner

11i:AP:Apilnupg.sql Script Fails While Upgrading To 12.1.3 (Doc ID 1519237.1)

Last updated on SEPTEMBER 01, 2021

Applies to:

Oracle Payables - Version 11.5.10.2 and later
Information in this document applies to any platform.

Symptoms


Upgrading from 11.5.10.2 to 12.1.3 ( driver u6678700.drv ),
the apilnupg.sql script fails.

ERRORS
-------------------------
sqlplus -s APPS/***** @/s5000/app/ortest50/ortest50appl/ap/12.0.0/patch/115/sql/apilnupg.sql &un_ap &batchsize 31 32
DECLARE
*
ERROR at line 1:
ORA-04063: package body "APPS.AP_LINES_UPGRADE_PKG" has errors
ORA-06508: PL/SQL: could not find program unit being called:
"APPS.AP_LINES_UPGRADE_PKG"
ORA-06512: at line 94


Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.