UPK: "The Provider is not Compatible with the Version of Oracle Client" Installation Error (Doc ID 1540641.1)

Last updated on NOVEMBER 08, 2016

Applies to:

User Productivity Kit - Version 11.1.0.0 to 11.1.0.2 [Release 11.1]
Information in this document applies to any platform.

Symptoms

During User Productivity Kit server installation, an error occurs

"The provider is not compatible with the version of Oracle client."

This error is listed in the LibraryLoader logfile which is located in C:\Users\{username}\AppData\Local\Temp\ directory.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms