Cannot Apply Patch: OPATCH_JAVA_ERROR=CheckConflict (Doc ID 1544470.1)

Last updated on JULY 17, 2017

Applies to:

Oracle E-Business Suite Technology Stack - Version 12.0.6 to 12.1.3 [Release 12.0 to 12.1]
Oracle Applications DBA - Version 12.1.3 to 12.1.3 [Release 12.1]
Information in this document applies to any platform.

Symptoms

When applying the Forms patch 14614795, opatch produces the below error:

OPATCH_JAVA_ERROR=CheckConflict: OPatch cannot process overlay patches because of no OUI support. Please take latest OUI 10.1 patchset from "My Oracle Support" and try again.
Cannot check bug/file conflict and component prerequisite checks.

ERROR: OPatch failed during prerequisite check.

 

Changes

 Applied the OUI patch 6640838 which is prerequisite to the main patch.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms