My Oracle Support Banner

"FRM-92095: Oracle JInitiator version too low" After Having Applied Forms Patch 14614795 (Doc ID 1547786.1)

Last updated on JULY 01, 2021

Applies to:

Oracle E-Business Suite Technology Stack - Version 12.0.6 to 12.0.6 [Release 12.0]
Information in this document applies to any platform.

Goal

When upgrading to JRE7 followed:
- Deploying Sun JRE (Native Plug-in) for Windows Clients in Oracle E-Business Suite Release 12 [<Note 393931.1>]

After having applied Forms patch 14614795, receive the following error:
FRM-92095: Oracle JInitiator version too low. Please install version 1.1.8.2 or higher.

What could be the cause ?
 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.