My Oracle Support Banner

Adcfgclone Fails On AppsTier With RC-50013 and OpenService FAILED 1060 running regclone.drv (Doc ID 1573381.1)

Last updated on DECEMBER 05, 2019

Applies to:

Oracle Applications Manager - Version 12.1.1 to 12.1.3 [Release 12.1]
Information in this document applies to any platform.

Symptoms

 Running adcfgclone on Windows operating system and getting the following errors in log file 'ApplyAppsTier_<date stamp>.log'.



~~~~~~~~~~~~~~
Finished OUI CLI cloning for s_weboh_oh with return code:
[SC] OpenService FAILED 1060:

The specified service does not exist as an installed service.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
removed this section as not relevant
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
[AutoConfig Error Report]
The following report lists errors AutoConfig encountered during each
phase of its execution.  Errors are grouped by directory and phase.
The report format is:
    <filename>  <phase>  <return code where appropriate>

[APPLY PHASE]
AutoConfig could not successfully execute the following scripts:
  ......
    ouicli.pl               INSTE8_APPLY       36


AutoConfig is exiting with status 1

RC-50013: Fatal: Instantiate driver did not complete successfully.
d:...\apps\tech_st\10.1.3\appsutil\driver\regclone.drv
~~~~~~~~~~~~~

Changes

 Rapidcloning from and to Windows operating system, also applies to running rapidwiz on a Windows operating system.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.