Setting Customer Site to Inactive Error - No Party Site Use Was Found for ID <number> (Doc ID 1592067.1)

Last updated on AUGUST 18, 2016

Applies to:

Oracle Receivables - Version 12.1.3 and later
Information in this document applies to any platform.

Symptoms

In "Account Site Details" region of customer form, you are attempting to set the status to "Inactive" (Example:  Site Number 12345 of Account 12345) and receive the following error:

Error
No Party Site use was found for ID 1418343
.

Debug log file shows :

inactivate_account_site_uses (+)
ERROR-No Party site use was found for ID 1418343.
update_party_site (-)
OAF LOG: Event : Check Errors, in:
oracle.apps.fnd.framework.webui.OAPageErrorHandler: Exception: No Party site
use was found for ID 1418343. ,In VO: null
OAF LOG: Event : Check Errors, in:
oracle.apps.fnd.framework.webui.OAPageErrorHandler: Exception: No Party site
use was found for ID 1418343.

Party data collection shows that PARTY_SITE_ID 1418343 exists and is active.
It has 2 active PARTY_SITE_USE_ID ( BILL_TO / SHIP_TO). CUST_ACCT_SITE_ID 27136 is active and linked to PARTY_SITE_ID 1418343 that has 2 active SITE_USE_ID ( BILL_TO / SHIP_TO). Data looks fine.

Account 12345, Site Number 12345 and ID 1418343 are dummy sample values.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms