My Oracle Support Banner

Unable To Apply Patch 17023760 - ORA-01031: Insufficient Privileges (Doc ID 1627896.1)

Last updated on APRIL 26, 2021

Applies to:

Oracle E-Business Suite Diagnostics - Version 12.2.2 and later
Information in this document applies to any platform.

Symptoms

On : 12.2.2 version, Application Object Library

When attempting to apply patch 17023760 via adop it fails.
The following error is reported in the adpatch log.

ERROR
-----------------------
.....

Error: Unable to execute statement <
Begin
ad_jar.get_jripasswords(:l_storepass, :l_keypass);
End;
> len = 63

AutoPatch error:
ORA-01031: insufficient privileges
ORA-06512: at "SYS.DBMS_SESSION", line 101
ORA-06512: at "APPS.AD_JAR", line 17
ORA-06512: at line 3


AutoPatch error:

Unable to get passwords from Vault


STEPS
-----------------------
The issue can be reproduced at will with the following steps:
1. apply patch 17023760 via adop

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.