R12.1.3 : patch 17774755 is failing on prerequisites R12.AD.B.4 and R12.ADO.B.4 but yet patches 17884289 and 17886182 have been applied (Doc ID 1673584.1)

Last updated on JULY 28, 2016

Applies to:

Oracle Applications DBA - Version 12.1.3 to 12.1.3 [Release 12.1]
Information in this document applies to any platform.

Symptoms

On Oracle Applications 12.1.3 version, Patch Application Issues,
when applying <patch 17774755> it fails on prerequisites <patch 17884289> R12.AD.B.4 and <patch 17886182> R12.ADO.B.4 but those patches have already been applied.
The following error occurs:

AutoPatch error:
--------
Missing prerequisite codelevel for entity 'ado'.

This patch requires the following codelevel or higher: 'R12.ADO.B.4'.
The current on-site codelevel for the entity 'ado' is : 'R12.ADO.B.3'.

In order to apply this patch you must first apply a patch that introduces
at least the minimum required codelevel.

You may merge this patch with a patch that introduces the required codelevel.
--------

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms