My Oracle Support Banner

DISCREPANCIES ON INVENTORY VALUE REPORT - BY SUBINVENTORY (Doc ID 1910725.1)

Last updated on SEPTEMBER 19, 2019

Applies to:

Oracle Cost Management - Version 12.1.3 and later
Information in this document applies to any platform.

Symptoms

On : 12.1.3 version, Reports Issues

ACTUAL BEHAVIOR
---------------

When running Inventory Value Report giving the Same Parameter at Different time system gives Different Valuation

EXPECTED BEHAVIOR
-----------------------

STEPS
-----------------------
The issue can be reproduced at will with the following steps:
1. Inventory
2. Reports
3. Submit Inventory Value Report by Subinventory

Opening Inventory Balances in March 2014 and ran inventory value thereafter system was showing correct price for inventory valuation.
However when running the same Report today giving parameter as in March 2014, System is valuing Inventory taking the rate used to upload the stock.

For Ex.:
Item X uploaded on 14 March 2014 with Qty 10 Unit Cost 5 so Total Value is 50. So, Inventory Value whenever run as on 14 March 2014 should give Inventory Value as 50. But This does not hold true.

Unable to identify the causes and reason for such discrepancies.


Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.