iSupport: Issues Involving Field 'Assigned Service Representative' - Wrong or Not Showing Up (Doc ID 1917688.1)

Last updated on AUGUST 24, 2016

Applies to:

Oracle iSupport - Version 12.1.2 to 12.1.3 [Release 12.1]
Information in this document applies to any platform.
ibuSRDetails.jsp

Symptoms

The following issues can be observed in 12.1.2 or 12.1.3:

1. The Service Request Owner fields shown in iSupport and TeleService are not consistent.
   The Owner field in iSupport show the Source name field from Resource Details setup, and not Name field as shown in the Create Service Request form in TeleService.

2. iSupport Assigned Service Representative name is not coming Service Requests assigned to Customers (Party Resource, not Employees)

Steps:

(R) iSupport
(N) Search for an existing Service Request

 => The SR Owner field is populated with Source name field from Resource Details setup and not Name field as in Create Service Request form
  or
 => The SR Owner field is not showing the Customer Name.

What is Working:

* For Issue # 2:

This is happening only for Service Requests assigned to Customers.
In ibuSRDetails.jsp > under 'General Information' section, the value for field "Assigned Service Representative" is not shown.

TeleService (SR Form) does show the Owner but in iSupport the Assigned Service Rep is null.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms