CSF_DEBRIEF_UPDATE_PKG Invalid With Error PLS-00306 When Calling UPDATE_INSTALL_BASE (Doc ID 1924634.1)

Last updated on MARCH 08, 2017

Applies to:

Oracle Field Service - Version 12.1.3 and later
Information in this document applies to any platform.

Symptoms

On : 12.1.3 version, Debrief / Field Service Report

Package named CSF_DEBRIEF_UPDATE_PKG is invalid in the database.

ERROR
-----------------------
LINE/COL ERROR
-------- -----------------------------------------------------------------
1176/5 PL/SQL: Statement ignored
1176/5 PLS-00306: wrong number or types of arguments in call to 'UPDATE_INSTALL_BASE'


STEPS
-----------------------
The issue can be reproduced at will with the following step:
1. When try to compile invalid package CSF_DEBRIEF_UPDATE_PKG the reported error occurs

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms