Unable To Launch Forms In FRC-CA Env via SSO Login (Doc ID 1936680.1)

Last updated on DECEMBER 20, 2016

Applies to:

Oracle Applications Technology Stack - Version 12.1.3 and later
Information in this document applies to any platform.

Symptoms

After a successful SSO login in EBS, we are unable to run Forms when IE is set to <Francais - CA fr-CA>
No errors, the forms just do not launch.

Without SSO, forms launch ok when IE is set to <Francais - CA fr-CA>

Tests with Syst Adm/Profile/System

https://test.oracle.prod.com:4446/forms/frmservlet?&serverApp=OracleApplications&digitSubstitution=CONTEXT&lang=FRC&env=NLS_LANG='CANADIAN+FRENCH_AMERICA'+FORMS_USER_DATE_FORMAT='RRRR-MM-DD'+FORMS_USER_DATETIME_FORMAT='RRRR-MM-DD+HH24%3AMI%3ASS'+NLS_DATE_LANGUAGE='CANADIAN+FRENCH'+NLS_SORT='BINARY'+NLS_NUMERIC_CHARACTERS='.%20'&form_params=+config='FOA1'+icx_ticket='.Oxa2u-ZWp1hj3vcK-EHx5g..'+resp='SYSADMIN%2FSYSTEM_ADMINISTRATOR'+secgrp='STANDARD'+start_func='FND_FNDPOMPV'+other_params=''&encoding=UTF-8

**********
Workaround:
**********
Change the  IE from <Francais - CA fr-CA> to   <Anglais Canada en-CA> test with the forms :launch successfully
or
If I Click on the <Preference> Tab and only click <UPDATE> without any change, test with the forms: launch successfully
or

Preference are always:
Current Session Language  : Canadian French
Default Application Language : American English 



Changes

 Run Forms when IE is set to <Francais - CA fr-CA>

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms