Patch 17774755 Worker Fails On Azapis.ldt With ORA-20001: The specified required_api_code does not exist in az_apis table (Doc ID 1938186.1)

Last updated on JULY 17, 2017

Applies to:

Oracle Applications Technology Stack - Version 12.1.3 to 12.1.3 [Release 12.1]
Information in this document applies to any platform.

Symptoms

While applying patch 17774755 a worker fails trying to FNDLOAD azapis.ldt with the following error:

Uploading from the data file /xxx/apps/apps_st/appl/az/12.0.0/patch/115/import/US/azapis.ldt
Altering database NLS_LANGUAGE environment to AMERICAN
Dump from LCT/LDT files (/xxx/apps/apps_st/appl/az/12.0.0/patch/115/import/azapirep.lct(120.3), /xxx/apps/apps_st/
appl/az/12.0.0/patch/115/import/US/azapis.ldt) to stage tables
Dump LCT file /xxx/apps/apps_st/appl/az/12.0.0/patch/115/import/azapirep.lct(120.3) into FND_SEED_STAGE_CONFIG
Dump LDT file /xxx/apps/apps_st/appl/az/12.0.0/patch/115/import/US/azapis.ldt into FND_SEED_STAGE_ENTITY
Dumped the batch (AZ_APIS AZ_Flexfields , AZ_APIS FND_REQUEST_SETS ) into FND_SEED_STAGE_ENTITY
Upload from stage tables
Error loading seed data for AZ_API_DEPENDENCIES:  API_CODE = FND_CONCURRENT_MANAGERS, DEPENDANT_API_CODE = FND_CONCURRENT_MANAGERS, REQUIRED_API_CODE_API_CODE = FND_ValueSet,  ORA-20001: The specified required_api_code does not exist in az_apis table.


Changes

Apply patch 17774755.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms