Hungary Add-on Localization While Applying Localization Patch, Missing Prerequisite Code Level For Entity 'cle' Is Populated. (Doc ID 1946491.1)

Last updated on DECEMBER 06, 2016

Applies to:

EMEA Add-on Localizations - Version 12.1.3 to 12.1.3 [Release 12.1]
Information in this document applies to any platform.

Symptoms

While applying the Hungarian localization patch '18093341:R12.CLE.B "(R12.1 - AR Customer Balance Statement Letter)below error is populated:

Auto Patch error:
-------------------
Missing prerequisite codelevel for entity 'cle'.

This patch requires the following codelevel or higher: 'R12.CLE.B'.
The current on-site codelevel for the entity 'cle' is : 'R12.CLE.'.

In order to apply this patch you must first apply a patch that introduces
at least the minimum required codelevel.

You may merge this patch with a patch that introduces the required codelevel.
--------


Auto Patch error:
--------
This patch is not compatible with your current codelines.

This patch is compatible with: entity 'cle' - codeline 'B'.
There is currently no codeline registered for the entity 'cle'.

If you want to introduce the above codeline for this product,
you must first apply a separate patch that introduces the codeline.
Then you will be able to apply this patch.
--------


AutoPatch error:
--------
A fatal error related to codelines or codelevels has occurred.



Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms