My Oracle Support Banner

Error When Opening Contract Versions from History Tab of the Execution Form (Doc ID 1947314.1)

Last updated on NOVEMBER 13, 2019

Applies to:

Oracle Service Contracts - Version 12.1.3 and later
Information in this document applies to any platform.

Symptoms

When attempting to open contract versions from the history tab of the execution form the following errors are thrown:

Errors

FRM-41380: Cannot set the blocks query data source

ORA-00904: "MAJOR_VERSION":invalid identifier


Steps To Reproduce

The issue can be reproduced with the following steps:
1) Service Contracts Manager (R)
2) Search for and Select Contract with versions
3) Double click on the selected contract and navigate to History tab
4) Select Contract Versions from the Select dropdown and then select the Open button



Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.