In iProcurement All Requisitions Intermittently Show with 0.00 USD As Total (Doc ID 1953199.1)

Last updated on JANUARY 19, 2017

Applies to:

Oracle iProcurement - Version 12.2.3 and later
Information in this document applies to any platform.

Symptoms

On : 12.2.3 version, iProcurement

iProcurement requisition search results intermittently shows requisition total as 0.00 for multiple requisitions.  The issue can also be seen in the iProcurement Home Page at My Requisitions

Due to this issue, users cannot see the accurate total amount of the requisition.

ACTUAL BEHAVIOR
---------------
The Requisitions search screen in iProcurement is showing the requisition amount with zero dollar intermittently.
When the issue happens, clearing the cache does not resolve. The user must logout and login again and sometimes the amount is shown correctly after this.

EXPECTED BEHAVIOR
-----------------------
Expect to see the requisition amount with the correct value consistently

STEPS
-----------------------
1. Log into Iprocurement ->go to Requisitions->Click on search
2. Search the requisitions Created by or other search criteria
  The user is able to see all the Requisitions but the Total Amount for the Requisitions is zero.
  The issue is not reproducible at will.

3. In My Requisitions on the iProcurement home page

OK - Sometimes see correct total and column heading as Total
Not OK - Sometimes see Total as 0.00 and column heading as Total
Not OK - Sometimes see Total as 0 and column heading as Total (&CURRENCY) (CURRENCY=null)

Changes

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms