PAXTRAPE: "FRM-41331: Could Not Delete Element From ADJUST_OPTIONS" When Trying to Open the form. (Doc ID 1991687.1)

Last updated on MARCH 08, 2017

Applies to:

Oracle Project Costing - Version 12.1.3 and later
Information in this document applies to any platform.

Symptoms

On : 12.1.3 version, Expenditure Processing

After applied some projects patches, when attempting to open the Expenditure Inquiry form, the following error occurs as soon as the form is open:

ERROR
-----------------------
"FRM-41331: Could not delete element from ADJUST_OPTIONS."


STEPS
-----------------------
The issue can be reproduced at will with the following steps:
1. Open the Expenditure Inquiry form. The form is open, but the following error is shown on the bottom of the form:
"FRM-41331: Could not delete element from ADJUST_OPTIONS."

BUSINESS IMPACT
-----------------------
The issue has the following business impact:
Customer is unable to get their testing completed due to this issue.

Changes

Applied some projects patches

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms