Patch 17919161 Fails Running EGOSEFD2.sql With ORA-02303: Cannot Drop or Replace A Type (Doc ID 1993030.1)

Last updated on MAY 15, 2016

Applies to:

Oracle Product Hub - Version 12.1.3 to 12.2.4 [Release 12.1 to 12.2]
Information in this document applies to any platform.

Symptoms

When attempting to apply 12.2.4 upgrade <Patch 17919161>, the following error occurs.

Error

ORA-02303: cannot drop or replace a type with type or table dependents ORA-06512: at line 206

Example of the error as seen in the patch application:

 

Changes

 Applying upgrade patch 1791916 12.2.4 upgrade error occurs

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms