During Upgrade to 12.2 apxlaupg.sql Got Into Error ORA-00001: unique constraint (XLA.XLA_EVENTS_U1) violated (Doc ID 2020522.1)

Last updated on JULY 01, 2015

Applies to:

Oracle Payables - Version 12.2.3 and later
Information in this document applies to any platform.

Symptoms

ISSUE CLARIFICATION
====================
Problem Statement:
When attempting to run apxlaupg.sql during 12.2 upgrade, the following error occurs:


ERROR
-----------
applprod@ono ~]$ sqlplus -s APPS/ptchapps @/ora1/ECPTCH/fs1/EBSapps/appl/ad/12.0.0/patch/115/sql/adsqlwrapper.sql '/ora1/ECPTCH/fs1/EBSapps/appl/ap/12.0.0/patch/115/sql/apxlaupg.sql ap'

PL/SQL procedure successfully completed.

Session altered.

DECLARE
*
ERROR at line 1:
ORA-12801: error signaled in parallel query server P020
ORA-00001: unique constraint (XLA.XLA_EVENTS_U1) violated
ORA-06512: at line 232

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms