MRC Upgrade Error on RCV_MC_SHIPMENT_LINES and driver dpomcvar.drv (Doc ID 2020596.1)

Last updated on MAY 17, 2017

Applies to:

Oracle Purchasing - Version 11.5.10.2 to 11.5.10.4 [Release 11.5]
Information in this document applies to any platform.

Goal

On : 11.5.10.2 version

MRC Upgrade Error

5 programs have issue during MRC implementation for new currency.

a) Four of the programs POMRCUPG module: MRC Setup - Purchasing Transactions Upgrade error out as below

.<< PO_MRC_UPG_UTILS_PKG.po_insert: 2015-06-10 13:32:34
***************************WARNING*************************************
Please run the following in order to complete the MRC Upgrade :
Run adpatch
Database Driver : $GL_TOP/patch/115/driver/dpomcvar.drv
***************************WARNING*************************************
.>> PO_MRC_MAIN_UPGRADE_PKG.cleanup: 2015-06-10 13:32:34
.<< PO_MRC_MAIN_UPGRADE_PKG.cleanup: 2015-06-10 13:32:34
.<< PO_MRC_MAIN_UPGRADE_PKG.po_main_upgrade: 2015-06-10 13:32:34
***********************************************************************
++ We don't have dpomcvar.drv at $GL_TOP/patch/115/driver/


b) One program:  POMRCUPG module: MRC Setup - Purchasing Transactions Upgrade on "PO"."RCV_MC_SHIPMENT_LINES" Errors with: ORA-20000: Unable to analyze TABLE "PO"."RCV_MC_SHIPMENT_LINES", insufficient privileges or does not exist
 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms