Unable To Apply Patch 17555224 For JRE 1.8 To 12.2.4 Upgrade (Doc ID 2041411.1)

Last updated on OCTOBER 31, 2016

Applies to:

Oracle Applications Technology Stack - Version 12.2.4 to 12.2.4 [Release 12.2]
Information in this document applies to any platform.

Symptoms

On Oracle Applications 12.2.4,
when trying to apply patch 17555224 for JRE 1.8, the following error occurs:

Applying interim patch '17555224' to OH '/ORACLE_EBS_BASE/fs1/FMW_Home/oracle_common'
Verifying environment and performing prerequisite checks...
Patch 17555224: Optional component(s) missing : [ oracle.idm.oid, 11.1.1.6.0 ] , [ oracle.rdbms.rsf, 11.1.0.7.0 ]
Prerequisite check "CheckApplicable" failed.
The details are:
Patch 17555224: Required component(s) missing : [ oracle.ldap.rsf, 11.1.1.6.0 ]


The issue can be reproduced at will with the following steps:
1. cd Patch directory 17555224.
2. opatch apply

The issue has the following business impact:
Due to this issue, users cannot access Applications with JRE 8.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms