Paperclip For Service Request Attachment Does Not Indicate Existing Attachments (Doc ID 2061112.1)

Last updated on SEPTEMBER 06, 2016

Applies to:

Oracle Teleservice - Version 12.2.3 to 12.2.3 [Release 12.2]
Information in this document applies to any platform.

Symptoms

On : 12.2.3 version, Service Request Form

ACTUAL BEHAVIOR
---------------
Paper-clip for SR attachment does not indicate existing Attachments

Responsibility: Service
Navigation: Service Requests -> Find Tickets

When being on the "Task" tab the top paper-clip is not "highlighted" (yellow background) even if there are SR attachments available.
But when clicking on the "empty" paper-clip in this situation the SR attachments are shown.

When opening an existing SR, cursor is on tasks tab. User will think, that no SR-attachments exist, which might be wrong. Paper-clip is only displayed as active, when cursor will be moved to the SR-header or to any other tab (but when moving to tab "Contacts/Addresses", the problem persists).

EXPECTED BEHAVIOR
-----------------------
Attachment icon should always show that there is an attachment.

STEPS
-----------------------
The issue can be reproduced at will with the following steps:
1. create service request with attachment
2. reopen SR.
3. Click on Task tab and see that attachment icon is not showing that Sr attachment exists.
4. When subject tab is active, then the attachment works.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms