12.2.4 Upgrade Login Page And Post Login Shows Warning "You are running this application with an obsolete look and feel (appearance setting) and/or an unsupported browser version. As a result, application pages may not work correctly" (Doc ID 2076673.1)

Last updated on NOVEMBER 22, 2016

Applies to:

Oracle Applications Technology Stack - Version 12.2.4 to 12.2.4 [Release 12.2]
Information in this document applies to any platform.

Symptoms

Upgraded from 11.5.10.2 to 12.2.4 post 12.2.4 application is working fine but looks and feel of login and post login are different and few icons are visible as cross mark with warning message

"You are running this application with an obsolete look and feel (appearance setting) and/or an unsupported browser version. As a result, application pages may not work correctly. Please contact your system administrator for assistance."

Changes

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms