Error During UPK Upgrade or Re-install: "The authentication mode chosen in the installer does not agree with the authentication mode configured in the database" (Doc ID 2084756.1)

Last updated on DECEMBER 02, 2015

Applies to:

User Productivity Kit - Version 12.1.0.0 and later
Information in this document applies to any platform.

Symptoms

When attempting to upgrade or re-install UPK, an error is generated
 
ERROR
---------------
"The authentication mode chosen in the installer does not agree with the authentication mode configured in the database. Either choose a different Authentication mode on the “Chose Web Site” screen or select a different database."
 

This warning does not allow the upgrade process to proceed

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms