R12: SLA Secondary/ALC Ledger Historic Upgrade Program Error With ORA-01861 (Doc ID 2119580.1)

Last updated on MARCH 23, 2016

Applies to:

Oracle Payables - Version 12.0.0 and later
Oracle Subledger Accounting - Version 12.0.0 and later
Information in this document applies to any platform.

Symptoms

On : 12.1.3 version, Standard Reports & Inquiries

When attempting to run SLA Secondary/ALC Ledger Historic Upgrade(XLAHUPG) program the following error occurs.

ERROR
-----------------------
ORACLE error 1861 in FDPSTP
.
Cause: FDPSTP failed due to ORA-01861: literal does not match format string
ORA-06512: at line 1


STEPS
-----------------------
The issue can be reproduced at will with the following steps:
1. Go to Concurrent program submission window
2. Submit the program SLA Secondary/ALC Ledger Historic Upgrade

BUSINESS IMPACT
-----------------------
The issue has the following business impact:
Due to this issue, users are not able to run the program successfully.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms