Owner Organization not Appearing for Routing/Operation if Part of a Disabled Organization (Doc ID 2120589.1)

Last updated on MARCH 08, 2017

Applies to:

Oracle Process Manufacturing Product Development - Version 12.2.4 and later
Information in this document applies to any platform.

Symptoms

On : 12.2.4 version, Product Development Routings

ACTUAL BEHAVIOR
---------------
The owner organization is not appearing for the routing/operation if the owner organization is a disabled org when queired from the front end. However, when queried from the backend, the owner organization appears.
Recipes, formulas, and validity rules show the owner organization even though it is part of a disabled org.

As for the routings/operations, what is the expected result from Oracle?
1. Is the user supposed to see the owner organization populated for the routing/operations that are part of a disabled organization?
2. Or is the user not supposed to not even be able to query the routing/operation that are part of a disabled organization when queried from the front end?


EXPECTED BEHAVIOR
-----------------------
The owner organization should be appearing for the routing/operation if the owner organization is a disabled org when queried from the front end.

STEPS
-----------------------
The issue can be reproduced at will with the following steps:

1. Process Engineer--
2. Go to Process Routing window.
3. Search for Routing
4. User is not able to see Owner organization for disabled Organization.

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms