Get a Blank page When Trying to Perform "ADVANCED SEARCH RESULTS" After Updating Service Request (Doc ID 2129527.1)

Last updated on SEPTEMBER 06, 2016

Applies to:

Oracle Customer Support - Version 12.2.4 and later
Information in this document applies to any platform.

Symptoms

On : 12.2.4 version, Service Request Search

Upgraded from version 12.1.3 to 12.2.4 , when go to the Service "Advanced Search", then open any Service from the "Advanced Search Results" list , to update it and then came back to the "Advanced Search Results" list page, got got a blank page results .

Issue doesn't exist in 12.1.3.


STEPS
-----------------------
The issue can be reproduced at will with the following steps:
> (R) Customer Support Specialist
> Agent Dashboard link
> Go to Service "Advanced Search" link
> Select from 'Active requests "to" Yes "and click" Search" ,
a list of active requests,
> Open any Service request
> Select the status in the "resolved", and click "Save" , the changes are saved,
> Click on the link "Advanced Search Results" , instead to go to the results page , got a blank page results
> If instead the status of a "resolved" to choose any other status, click "Save" and go to the "Advanced Search Results", then everything is fine. Also, if you select the status of the "resolved" and click on the "Apply" button, then back to the "Advanced Search Results".

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms