R12:JL/JG: Invalid Package JG_EXTENDED_WITHHOLDING_PKG "PLS-00323: subprogram or cursor 'JG_EXTENDED_WITHHOLDING_1_N_1'" Error (Doc ID 2131078.1)

Last updated on APRIL 26, 2016

Applies to:

Oracle Financials for the Americas - Version 12.1.3 and later
Information in this document applies to any platform.

Symptoms

Invalid package: JG_EXTENDED_WITHHOLDING_PKG

ERROR
-----------------------
SQL> alter package JG_EXTENDED_WITHHOLDING_PKG compile body;

Warning: Package Body altered with compilation errors.

nebs5t1 SQL> show errors
Errors for PACKAGE BODY JG_EXTENDED_WITHHOLDING_PKG:

LINE/COL ERROR
-------- -----------------------------------------------------------------
176/10 PLS-00323: subprogram or cursor 'JG_EXTENDED_WITHHOLDING_1_N_1'
  is declared in a package specification and must be defined in
  the package body



Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms