When Sending Email Via Oracle Email Center Using Email Template (as Inserted Into The Body Of Email) (Doc ID 2149785.1)

Last updated on JUNE 14, 2017

Applies to:

Oracle Email Center - Version 12.1.3 and later
Information in this document applies to any platform.

Symptoms

On : 12.1.3 version, Administration

ACTUAL BEHAVIOR
---------------
In MS Outlook 365 logo image is not shown when an email is sent using template.


EXPECTED BEHAVIOR
-----------------------
When email is sent via IEM by use of template, attached logo should display properly in MS Outlook.

STEPS
-----------------------
The issue can be reproduced at will with the following steps:
1.Service-> Service Requests-> Find Service Requests
2. Move mouse next to email address icon and click on the email icon
3. When Oracle email center launched :Change email address to your own and click on “Change to Rich Text Mode” button as shown below with red arrows. Please make sure that Message Editor switched to Rich Text mode as shown below . You should be able to see a toolbar .
4. Click on the template of your choice. Click on “More” button if you need to see more templates.
5. You should see a screen and then click on “Insert” button. You should see a template inserted into the message.
6. Click on “Go” button
7. You will be presented with spellchecker screen .
8. Hit “Ignore all” button multiple times until the window closes
9. At the end you should see a message “Sending message do not press back button” and should receive email
10. Log in to MS Outlook 365 and open the message


Changes

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms