Upgrade Error ORA-00904: "ZD_EDITION_NAME": invalid identifier

(Doc ID 2157658.1)

Last updated on JULY 06, 2016

Applies to:

Oracle Applications DBA - Version 12.2.5 to 12.2.5 [Release 12.2]
Information in this document applies to any platform.

Symptoms

The 12.2.5 upgrade driver fails with the following error:

FAILED: file fnd_mbl_config_params.xdf on worker 1 for product fnd user name APPS

Worker log error:

Error in executing statement ALTER TABLE APPLSYS.FND_MBL_CONFIG_PARAMS ADD CONSTRAINT "FND_MBL_CONFIG_PARAMS_PK" PRIMARY KEY ( PARAMETER_ID , ZD_EDITION_NAME )
Error message is ORA-00904: "ZD_EDITION_NAME": invalid identifier

This can be re-produced with the following steps:
1. Upgrade from R12.2.0 to R12.2.5 (Patch 19676458).
2. The upgrade fails.

Changes

 Upgrading to 12.2.5.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms