My Oracle Support Banner

After 12.2.4 Upgrade, Package QA_TXN_GRP Cannot Be Compiled - (Doc ID 2161730.1)

Last updated on FEBRUARY 21, 2019

Applies to:

Oracle Quality - Version 12.2.4 and later
Information in this document applies to any platform.

Symptoms

On : 12.2.4 version, Patch Application Issues

When attempting to compile the package QA_TXN_GRP, the following error occurs.

LINE/COL ERROR
-------- -----------------------------------------------------------------
72/13 PLS-00323: subprogram or cursor 'INSERT_RESULTS' is declared in
  a package specification and must be defined in the package body

676/11 PL/SQL: Statement ignored
676/11 PLS-00307



The issue can be reproduced at will with the following steps:
1. compile package
2. observe error


Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.