Bug 23114622: Locator Alias Scan Error (Doc ID 2163029.1)

Last updated on MARCH 08, 2017

Applies to:

Oracle Warehouse Management - Version 12.1.3 and later
Information in this document applies to any platform.

Symptoms

On : 12.1.3 version, Materials Management:
When scanning locator aliases for mobile Sub Transfer page, the user is given the message, "No result found." Subsequently, the locator alias is displayed to the user instead of being masked by the actual locator. Locator alias functionality works as expected for mobile picking and mobile receiving put-away. This issue only occurs with subinventory transfer. The following are all true:

1. Using the mobile device to scan Locator Alias on other mobile pages works fine.

2. Using you mobile device to scan Locator Alias on the Sub Transfer page does not work.

3. Using telnet to scan Locator Alias or manually entering the Locator Alias using the mobile device for Sub Transfer page also works fine.

4. This is happening with all mobile devices.


ERROR
-----------------------
No result is found


STEPS
-----------------------
The issue can be reproduced at will with the following steps:
1. Setup a locator with an "Alias".
2. Perform a Sub Transfer transaction.
3. Note when scanning the Alias while in the Loc field, the message appears, "No result is found".

BUSINESS IMPACT
-----------------------
The issue has the following business impact:
Due to this issue, users cannot us Locator Aliases when performing Sub Transfer transactions on the mobile.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms