AutoConfig Is Exiting With Error: adsvopmn.cmd exiting with status 1073 (Doc ID 2176638.1)

Last updated on AUGUST 30, 2016

Applies to:

Oracle Applications Manager - Version 12.1.1 to 12.1.3 [Release 12.1]
Microsoft Windows x64 (64-bit) - Version: 2008 R2

Symptoms

Running Autoconfig on the apps tier shows:

adcvmlog.xml renamed to D:\oracle\uat\inst\apps\EBSUAT_ebsappuat\admin\log\08252003\adcvmlog.xml.08252005


[AutoConfig Error Report]
The following report lists errors AutoConfig encountered during each
phase of its execution. Errors are grouped by directory and phase.
The report format is:
  

  [APPLY PHASE]
  AutoConfig could not successfully execute the following scripts:
  Directory: D:\oracle\uat\inst\apps\EBSUAT_ebsappuat\admin\install
  adsvopmn.cmd INSTE8_APPLY 1073


AutoConfig is exiting with status 1

AutoConfig execution completed on Thu Aug 25 20:05:01 2016

Time taken for AutoConfig execution to complete : 1 mins 16 secs

The details in the log are as follows:

%INST_TOP%\admin\install\adsvopmn.cmd
script returned:
****************************************************
ECHO is off.
ECHO is off.
25/08/2016 08:53 PM
ECHO is off.
ECHO is off.
25/08/2016 08:53 PM
ECHO is off.
ECHO is off.
Setting environment for using Microsoft Visual Studio 2008 x86 tools.
APPSORA.cmd exiting with status 0
[SC] CreateService FAILED 1073:

The specified service already exists.

adsvopmn.cmd exiting with status 1073
ERRORCODE = 1073 ERRORCODE_END
.end std out.

Changes

Running AutoConfig with any Maintenance operations.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms